::: FORUM ManuFrog :::: Blockerad av servern - ::: FORUM ManuFrog :::

Hoppa till innehåll

Sida 1 av 1
  • Du kan inte skapa ett nytt ämne
  • Du kan inte svara i detta ämne

Blockerad av servern BrutalForce Skydd m.m

#1 Medlemmen är offline   Erik 

  • Administrator
  • PipPipPipPipPipPip
  • Grupp: Admin
  • Inlägg: 7 289
  • Gick med: 13-juli 03

  Postad 09 april 2007 - 23:37

På samtliga servrar finns olika skydd och brandväggar - allt för att stoppa de olika attacker som förekommer.
Varje dag förekommer det att obehöriga personer försöker logga in till FTP, Mail eller Cpanel med falska användarnamn & lösenord.

Skydden fungerar så att de efter ett antal misslyckade inloggningsförsök, eller tex. att någon skickar en oerhörd mängd med data (D-DOS) mot en server, så blockeras ip-numret så att attacken kan blockeras.
I vissa fall blockeras ip-numret tillfälligt, och i vissa fall en längre tid.

Det händer att oskyldiga kunder drabbas av detta och då oftast pga att de angett fel inloggningsdetaljer för att logga in till FTP'n på en server.
Efter ett antal misslyckade försök spärras då ip-numret och kunden kan då ej nå sin hemsida eller logga in till FTP/Cpanel.

Om Ni drabbats är det bara att maila oss så tar vi bort blockeringen. Tänk på att då maila oss vilken domän Ni har samt vilket ip-nummer Er dator använder.

Ni kan se vilket ip-nummer Er dator har, genom att exempelvis gå till:
https://www.manufrog.com/visaip

eller till

http://www.dnsstuff.com
Se överst på sidan, där visas Ert ip-nummer. (Your IP: xx.xxx.xx.xxx)
::: Have great day! //Erik at psychofrog.se and Webbhotell ManuFrog :::
0

#2 Medlemmen är offline   Erik 

  • Administrator
  • PipPipPipPipPipPip
  • Grupp: Admin
  • Inlägg: 7 289
  • Gick med: 13-juli 03

Postad 07 januari 2008 - 00:47

På samtliga servrar finns, och har alltid funnits, så kallade mod_security regler.

Detta är en säkerhetsmodul som förhindrar attacker av olika slag. Reglerna uppdateras dagligen för att snabbt kunna skydda mot olika nya hot.

Oftast försöker hackare utnyttja säkerhetshål i php-skript för att exempelvis ändra i filer, skicka spambrev o.s.v.

Mod_security blockerar då hackaren från att kunna utnyttja säkerhetshålet - men i vissa fall förhindrar det olyckligtvis även en vanlig användare från att utföra en viss funktion i ett skript.

Man kan som användare se meddelandet Forbidden när mod_security modulen blockerar det man försöker utföra.
I vissa fall kan vi justera reglerna, eller stänga en del av reglerna för ett konto så användaren kan utföra det han/hon vill göra - men i vissa fall måste skyddet avaktiveras helt för att den speciella funktionen i skriptet ska kunna fungera.

Bäst är förstås om vi kan justera reglerna så skriptet och sidan skyddas - men det går även att avaktivera helt.

Om vi inaktiverar mod_security reglerna för Er sajt är det mycket viktigt att Ni ständigt uppgraderar skripten till senaste versionen samt kontrollerar Er sida dagligen, kontrollerar Era filer, tittar på Statistiken i Cpanel o.s.v.

Nyheter:
Drupal
En del saker i admindelen kan tyvärr påverkas negativt av mod_security reglerna - om Ni upptäcker detta ber vi Er kontakta oss.

Wordpress
Det kan tyvärr uppstå problem att importera "XML" filer (Importera/Exportera funktionen i Wordpress). Om Ni får problem med detta ber vi Er kontakta oss.

Joomla
En viss form av bilduppladdning har tyvärr visat sig få problem - om Ni får problem med detta ber vi Er kontakta oss.

Detta inlägg har redigerats av Erik: 12 juni 2013 - 17:21

::: Have great day! //Erik at psychofrog.se and Webbhotell ManuFrog :::
0

#3 Medlemmen är offline   Thomas Alvehamn 

  • Newbie
  • Grupp: Members
  • Inlägg: 2
  • Gick med: 11-september 08

Postad 20 november 2008 - 12:22

gäller detta fortfarande???

Visa inläggErik på 7 January, 2008, 00:47 sade:

På samtliga servrar finns, och har alltid funnits, så kallade mod_security regler.

Detta är en säkerhetsmodul som förhindrar attacker av olika slag. Reglerna uppdateras dagligen för att snabbt kunna skydda mot olika nya hot.

Oftast försöker hackare utnyttja säkerhetshål i php-skript för att exempelvis ändra i filer, skicka spambrev o.s.v.

Mod_security blockerar då hackaren från att kunna utnyttja säkerhetshålet - men i vissa fall förhindrar det olyckligtvis även en vanlig användare från att utföra en viss funktion i ett skript.

Man kan som användare se meddelandet Forbidden när mod_security modulen blockerar det man försöker utföra.
I vissa fall kan vi justera reglerna, eller stänga en del av reglerna för ett konto så användaren kan utföra det han/hon vill göra - men i vissa fall måste skyddet avaktiveras helt för att den speciella funktionen i skriptet ska kunna fungera.

Bäst är förståss om vi kan justera reglerna så skriptet och sidan skyddas - men det går alltså även att avaktivera helt.
Om Ni behöver avaktivera mod_security säkerhetsmodulen kan Ni lägga till följande kod i en fil med namnet .htaccess (finns filen redan skapad lägger Ni koden överst i filen).
<IfModule mod_security.c>
SecFilterInheritance Off
</IfModule>


OBS! Detta göres på Egen risk ! Om Ni gör detta är det mycket viktigt att Ni ständigt uppgraderar skripten till senaste versionen samt kontrollerar Er sida dagligen, kontrollerar Era filer, tittar på Statistiken i Cpanel o.s.v.

0

#4 Medlemmen är offline   Erik 

  • Administrator
  • PipPipPipPipPipPip
  • Grupp: Admin
  • Inlägg: 7 289
  • Gick med: 13-juli 03

Postad 20 november 2008 - 20:56

Visa inläggThomas Alvehamn på 20 November, 2008, 12:22 sade:

gäller detta fortfarande???

Visa inläggErik på 7 January, 2008, 00:47 sade:

På samtliga servrar finns, och har alltid funnits, så kallade mod_security regler.

Detta är en säkerhetsmodul som förhindrar attacker av olika slag. Reglerna uppdateras dagligen för att snabbt kunna skydda mot olika nya hot.

Oftast försöker hackare utnyttja säkerhetshål i php-skript för att exempelvis ändra i filer, skicka spambrev o.s.v.

Mod_security blockerar då hackaren från att kunna utnyttja säkerhetshålet - men i vissa fall förhindrar det olyckligtvis även en vanlig användare från att utföra en viss funktion i ett skript.

Man kan som användare se meddelandet Forbidden när mod_security modulen blockerar det man försöker utföra.
I vissa fall kan vi justera reglerna, eller stänga en del av reglerna för ett konto så användaren kan utföra det han/hon vill göra - men i vissa fall måste skyddet avaktiveras helt för att den speciella funktionen i skriptet ska kunna fungera.

Bäst är förståss om vi kan justera reglerna så skriptet och sidan skyddas - men det går alltså även att avaktivera helt.
Om Ni behöver avaktivera mod_security säkerhetsmodulen kan Ni lägga till följande kod i en fil med namnet .htaccess (finns filen redan skapad lägger Ni koden överst i filen).
<IfModule mod_security.c>
SecFilterInheritance Off
</IfModule>


OBS! Detta göres på Egen risk ! Om Ni gör detta är det mycket viktigt att Ni ständigt uppgraderar skripten till senaste versionen samt kontrollerar Er sida dagligen, kontrollerar Era filer, tittar på Statistiken i Cpanel o.s.v.




Hej! Nej dessvärre inte. Med Apache2 kom mod_security2 och då är det inte längre möjligt att ändra detta via en .htaccess fil. Vi kör inte med Apaceh2 på alla servrar ännu, men på de senaste är detta standard.

Vi kan dock komma runt detta och "vitlista" domänen så den inte påverkas av reglerna. Maila oss isåfall så fixar vi detta - men då försvinner alltså allt skydd för Din domän/konto!
::: Have great day! //Erik at psychofrog.se and Webbhotell ManuFrog :::
0

Dela med dig av detta ämne:


Sida 1 av 1
  • Du kan inte skapa ett nytt ämne
  • Du kan inte svara i detta ämne


1 användare läser detta ämne
0 medlemmar, 1 gäster, 0 anonyma medlemmar