::: FORUM ManuFrog :::: Softaculous - ::: FORUM ManuFrog :::

Hoppa till innehåll

Sida 1 av 1
  • Du kan inte skapa ett nytt ämne
  • Du kan inte svara i detta ämne

Softaculous ...varför går det inte?

#1 Medlemmen är offline   trappstegsmusik 

  • David
  • PipPipPipPip
  • Grupp: Members
  • Inlägg: 14
  • Gick med: 15-juni 06

  Postad 11 juni 2012 - 15:04

Hej

Jag kikar runt på RoundCube och WebMail Lite som båda dessutom går att installera via Softaculous. Härliga webmail båda! :)
Problemet är bara serverns php-version... WebMail Lite går inte att installera på servrarna via Softaculous. Jag får felmeddelande om att den php 5-version som finns installerad på servern inte är tillräckligt ny för att installera och köra WebMail Lite.

Går det att uppdatera? Så ser nämligen felmeddelandet ut i Softaculous då jag vill köra en nyinstallation av WebMail Lite:

The following errors were found :
  • Webmail requires PHP version 5.3+


Tack på förhand för all hjälp! :)

////////////////////////////////////////////
freelancephotographer & director of art
www.davidsjovall.info
0

#2 Medlemmen är online   Erik 

  • Administrator
  • PipPipPipPipPipPip
  • Grupp: Admin
  • Inlägg: 7 414
  • Gick med: 13-juli 03

Postad 12 juni 2012 - 06:23

Visa inläggtrappstegsmusik på 11 juni 2012 - 15:04 sade:

Hej

Jag kikar runt på RoundCube och WebMail Lite som båda dessutom går att installera via Softaculous. Härliga webmail båda! :)
Problemet är bara serverns php-version... WebMail Lite går inte att installera på servrarna via Softaculous. Jag får felmeddelande om att den php 5-version som finns installerad på servern inte är tillräckligt ny för att installera och köra WebMail Lite.

Går det att uppdatera? Så ser nämligen felmeddelandet ut i Softaculous då jag vill köra en nyinstallation av WebMail Lite:

The following errors were found :
  • Webmail requires PHP version 5.3+


Tack på förhand för all hjälp! :)




Hej!

Vi har flera servrar som kör med PHP 5.3.xx men vi har inte detta på alla servrar ännu pga det finns en hel del problem som uppstår när man uppgraderar från 5.2.xx till 5.3.xx.

Vi hoppas kunna uppgradera samtliga servrar nu i höst, men det känns än så länge osäkert hur snabbt det går att utföra.

Vi kan flytta Ditt konto till en server där 5.3.xx används om Du vill ? Vi tar då en kopia på kontot och återskapar en exakt kopia på den andra servern och därefter pekar Du om Din domän.

När det sedan passerat ca 3 dagar (när Din domän pekar till rätt server) tar vi bort det gamla kontot = ingen neretid sker och Du behöver inte flytta filer, databaser eller ställa om inställningar eller liknande för Din hemsida eller php-skript.

Om Du vill flytta till en annan server med PHP 5.3.xx ber jag Dig maila oss så planerar vi in en dag för detta.
::: Have great day! //Erik at psychofrog.se and Webbhotell ManuFrog :::
0

#3 Medlemmen är offline   trappstegsmusik 

  • David
  • PipPipPipPip
  • Grupp: Members
  • Inlägg: 14
  • Gick med: 15-juni 06

Postad 12 juni 2012 - 07:13

Tusen tack Erik,

Jag mailar på en gång Postad bild

//David


Visa inläggErik på 12 juni 2012 - 06:23 sade:

Visa inläggtrappstegsmusik på 11 juni 2012 - 15:04 sade:

Hej

Jag kikar runt på RoundCube och WebMail Lite som båda dessutom går att installera via Softaculous. Härliga webmail båda! :)
Problemet är bara serverns php-version... WebMail Lite går inte att installera på servrarna via Softaculous. Jag får felmeddelande om att den php 5-version som finns installerad på servern inte är tillräckligt ny för att installera och köra WebMail Lite.

Går det att uppdatera? Så ser nämligen felmeddelandet ut i Softaculous då jag vill köra en nyinstallation av WebMail Lite:

The following errors were found :
  • Webmail requires PHP version 5.3+


Tack på förhand för all hjälp! :)




Hej!

Vi har flera servrar som kör med PHP 5.3.xx men vi har inte detta på alla servrar ännu pga det finns en hel del problem som uppstår när man uppgraderar från 5.2.xx till 5.3.xx.

Vi hoppas kunna uppgradera samtliga servrar nu i höst, men det känns än så länge osäkert hur snabbt det går att utföra.

Vi kan flytta Ditt konto till en server där 5.3.xx används om Du vill ? Vi tar då en kopia på kontot och återskapar en exakt kopia på den andra servern och därefter pekar Du om Din domän.

När det sedan passerat ca 3 dagar (när Din domän pekar till rätt server) tar vi bort det gamla kontot = ingen neretid sker och Du behöver inte flytta filer, databaser eller ställa om inställningar eller liknande för Din hemsida eller php-skript.

Om Du vill flytta till en annan server med PHP 5.3.xx ber jag Dig maila oss så planerar vi in en dag för detta.




////////////////////////////////////////////
freelancephotographer & director of art
www.davidsjovall.info
0

Dela med dig av detta ämne:


Sida 1 av 1
  • Du kan inte skapa ett nytt ämne
  • Du kan inte svara i detta ämne


1 användare läser detta ämne
0 medlemmar, 1 gäster, 0 anonyma medlemmar